RE: svn commit: r22818 - trunk/subversion/bindings/swig/ruby/libsvn_swig_ruby
From: Madan U S <madan_at_collab.net>
Date: 2006-12-28 07:21:03 CET
> -----Original Message-----
> > > +#if SIZEOF_LONG_LONG == 8
I understand the correctness of the value, but isnt it better to maintain it as sizeof(apr_int64_t) instead. It would be more generic, and would still be applicable if (in a rare case) the definition of apr_int64_t changes.
But honestly, I dont know enough about this part of the code to comment that we *must not* hardcode this. So, its your pick.
Thanks for the immediate reply :)
This is an archived mail posted to the Subversion Dev mailing list.