[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subcommander 1.2.1 released.

From: Erik Huelsmann <ehuels_at_gmail.com>
Date: 2006-10-23 18:57:23 CEST

> > [based on subversion 1.2 api]
> >
> > Which means Subcommander is at least incompatible with 1.4 WCs.
>
> No, this is a misunderstanding, maybe i should change the text.
>
> The binaries are build against subversion 1.4.0 and there is no
> problem with a 1.4 wc.
>
> This info above is only intersting for those people that build
> subcommander from source. They will at least need subversion 1.2.

Exactly, but for the end user, I think it's most convenient to know on
which version you built the pre-built binaries (if you have them):
that's what determines working copy format, serf support and other
features.

bye,

Erik.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Oct 23 18:58:43 2006

This is an archived mail posted to the Subversion Dev mailing list.