[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

OpenSSL version (was: 1.4.0 Install on AIX, HP-UX and Solaris)

From: Marc Girod <marc.girod_at_iona.com>
Date: 2006-10-12 17:08:49 CEST

Marc Girod <marc.girod <at> iona.com> writes:

> I only now downloaded egd --I had not noticed this issue before.

Now I installed and started on both my HP-UX and Solaris boxes,
and got on both the same result:

$ svn ls https://pdsubscm1.boston.amer.iona.com/repos/playground/
svn: PROPFIND request failed on '/repos/playground'
svn: PROPFIND of '/repos/playground': SSL negotiation failed: SSL disabled due
to library version mismatch (https://pdsubscm1.boston.amer.iona.com)

The version I have used in my installations is openssl-0.9.8c, whereas the one
on my svn server is:

$ rpm -qa | egrep ^openssl-
openssl-0.9.7a-43.1
openssl-devel-0.9.7a-43.1
openssl-0.9.7a-43.1

[twice? why twice?]

Is that the mismatch?

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Oct 12 17:19:24 2006

This is an archived mail posted to the Subversion Dev mailing list.