Re: [PATCH] [merge-tracking] Refactoring the merge info indexing code.
On Thu, 27 Jul 2006, Kamesh Jayachandran wrote:
> Madan U Sreenivasan wrote:
> >On Thu, 27 Jul 2006 22:33:50 +0530, Kamesh Jayachandran
> ><email@example.com> wrote:
> >>Patch by: Kamesh Jayachandran <firstname.lastname@example.org>
> >>Refactor 'mergeinfo indexing code'.
> >>* subversion/libsvn_fs_fs/fs_fs.c
> >> (do_merge_info_indexing): New function.
> >I mentioned this already... do_merge_info_indexing() is a longish and
> >colloquial form on index_merge_info(). Is there any special reason you
> >chose to retain this name?
> I personally prefer 'do_merge_info_indexing()', though my preference is
> not strong enough to stick with this name.
I've committed this patch with some tweaks in r20893.
Received on Fri Jul 28 23:10:01 2006
- application/pgp-signature attachment: stored
This is an archived mail posted to the Subversion Dev