[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r20728 - in branches/merge-tracking/subversion: bindings/swig bindings/swig/include bindings/swig/python/libsvn_swig_py include libsvn_ra_dav mod_dav_svn

From: Daniel Berlin <dberlin_at_dberlin.org>
Date: 2006-07-28 04:11:53 CEST

>
>
>>> How 'bout calling this "mergeinfo" instead of "temp"? As it's added
>>> to RESULT, it doesn't really seem temporary...
>> Again, whatever makes you feel good. If you want to change it, change
>> it. It's a temporary variable, used to store the result of a parse.
>
> Of course it's temporary, but every other local variable is temporary too.
> Should we call them all "temp"?

Uh, if they last 3 lines, sure, call them all temp.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Fri Jul 28 04:12:22 2006

This is an archived mail posted to the Subversion Dev mailing list.