[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Agggh! 64-bit bug still present in 1.3.2 (PATCH already in issue tracker)

From: Nico Kadel-Garcia <nkadel_at_comcast.net>
Date: 2006-06-05 19:11:55 CEST

Toby Johnson wrote:

> Hello Nico,
>
> I've also unsuccessfully sent patches for this issue to David Summers
> (whom I'm also copying in) but I didn't realize the .spec sources were
> in the "official" repository. You may have better luck submitting a
> new patch directly to this list with [PATCH] in the subject (making
> sure it still applies cleanly to the latest trunk), although I don't
> know if anyone else would be willing to apply the patches.

Hmm. Maybe David's swamped right now? His work on this up to now has been
very helpful, providing RPM's and SRPM's for i386 architecture. My patch is
on

> If no one is still willing to apply your patch then I will offer to
> host the corrected SRPMs and RHEL-4 64 bit binaries myself, but of
> course getting this bug fixed in the trunk would be preferable.

My latest patch is at:

    http://subversion.tigris.org/nonav/issues/showattachment.cgi/558/x86_64.patch

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Jun 5 19:12:37 2006

This is an archived mail posted to the Subversion Dev mailing list.