[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Is fs-base-test broken on BDB 4.4?

From: Branko Čibej <brane_at_xbc.nu>
Date: 2006-03-03 12:34:41 CET

Malcolm Rowe wrote:
> On Thu, Mar 02, 2006 at 03:43:47PM +0100, Branko Čibej wrote:
>
>> Also, it's entirely impossible that you got an error mentioning
>> DB_REGISTER from the 1.3.0 tarball.
>>
>> So, which version of SVN are you actually using?
> Yes, I did wonder about that, but I didn't want to show my ignorance :)
> I'll recheck.
>
I may have been a bit too sure of myself on that account. We did have
_some_ bdb-4.4 support (or at least, detection) in the code prior to
branching 1.3.x.

>> Anyway, we can't retroactively change the 1.3.0 release notes.
>
> Well, we can't change the version in the tarball, but we could change
> the version on the website, of course; I assume you're saying that we
> wouldn't want to do that?
>
Oh. I don't see anything wrong with changing the web site.

-- Brane

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Fri Mar 3 12:36:16 2006

This is an archived mail posted to the Subversion Dev mailing list.