[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] mailer.py

From: Greg Stein <gstein_at_lyra.org>
Date: 2006-01-23 11:30:51 CET

On Fri, Jan 20, 2006 at 12:44:09PM +0100, Mathias Weinert wrote:
>...
> The first change allows to use another character but the default
> whitespaces to separate different mail addresses in the to_addr
> field. This is usefull for using additional name information
> in the mail addresses. Example:

I'd say to just rename the option to "send_to" and always split on
commas. And deprecate the to_addr (which is a misnomer anyways since
the name is singular, but can have multiple values).

If send_to doesn't exist, then look for a to_addr.

Cheers,
-g

-- 
Greg Stein, http://www.lyra.org/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Jan 23 11:27:47 2006

This is an archived mail posted to the Subversion Dev mailing list.