[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Supporting APR 0.9.4

From: Garrett Rooney <rooneg_at_electricjellyfish.net>
Date: 2005-11-28 02:57:31 CET

On 11/26/05, Erik Huelsmann <ehuels@gmail.com> wrote:

> In other words: Can we please either have configure accept 0.9.4,
> making our support for it official, or can I please remove code which
> doesn't apply to supported versions, making it completely unsupported?

Personally, I'm in favor of just sticking to our currently stated
requirement of APR 0.9.5, and if packages need to depend on older
versions they can include the patches.

-garrett

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Nov 28 02:58:00 2005

This is an archived mail posted to the Subversion Dev mailing list.