[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r16098 - in trunk/subversion: clients/cmdline libsvn_client

From: <kfogel_at_collab.net>
Date: 2005-09-20 23:04:57 CEST

"Peter N. Lundblad" <peter@famlundblad.se> writes:
> > Given the type change, the "2" on the end of the variable name isn't
> > appropriate anymore, I think.
> >
> Well, we have an argument with the same name (which doesn't show up in the
> patch). Would renaming the argument ret_commit_info be better?

The parameter should be named 'commit_info_p', and the internal
variable should be 'commit_info', I think.

To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Sep 21 00:11:40 2005

This is an archived mail posted to the Subversion Dev mailing list.