[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problem with linking after system upgrade: "libssl not found"

From: Philip Martin <philip_at_codematters.co.uk>
Date: 2005-09-18 17:44:19 CEST

Julian Foad <julianfoad@btopenworld.com> writes:

>> ~> ls /usr/lib
>> lrwxrwxrwx 1 root 15 2005-09-05 01:12 libssl.so.0 -> libssl.so.0.9.7
>> -rwxr-xr-x 1 root 220185 2005-03-19 19:48 libssl.so.0.9.7

You need a .so symlink to .so.0

> There doesn't seem to be a separate "openssl-devel" package.

which is listed in

http://www.novell.com/products/linuxpackages/professional/openssl-devel.html

-- 
Philip Martin
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sun Sep 18 17:45:07 2005

This is an archived mail posted to the Subversion Dev mailing list.