[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r15177 - trunk/subversion/bindings/swig/ruby/svn

From: Kouhei Sutou <kou_at_cozmixng.org>
Date: 2005-06-29 03:29:33 CEST

Hi,

In <20050628145733.GA6297@jaa.iki.fi>
  "Re: svn commit: r15177 - trunk/subversion/bindings/swig/ruby/svn" on Tue, 28 Jun 2005 08:57:33 -0600,
  Jani Averbach <jaa@jaa.iki.fi> wrote:

> Here is a list what might be special in my system:
>
> - apr and apr-util has been compiled with memory debugging enabled:
> "--enable-pool-debug=yes"
> - I have hardware noexec stack in use
> - The system is 64bit

I tried the following environment but I can't reproduce.

- apr and apr-util are compiled with --enable-pool-debug=yes
  - apr ver.: http://svn.apache.org/repos/asf/apr/apr/branches/0.9.x/
  - apr-util ver.: http://svn.apache.org/repos/asf/apr/apr-util/branches/0.9.x/
  - apr configure options: --enable-pool-debug=yes --disable-threads
  - apr-util configure options: --enable-pool-debug=yes
- The system is 64 bit.
  - % uname -mrs # => FreeBSD 5.4-RELEASE-p2 amd64

I don't know "hardware noexec stack", so I can't use it.

By the way, swig-rb test result has not been sent to svn-breakage
list yesterday. Jani, do you know what's happen?

--
kou
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Jun 29 03:30:23 2005

This is an archived mail posted to the Subversion Dev mailing list.