[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Building Subversion 1.2 on OS X 10.4 fails

From: Ben Collins-Sussman <sussman_at_collab.net>
Date: 2005-05-23 21:23:34 CEST

On May 23, 2005, at 2:20 PM, Craig McElroy wrote:

> Ben,
>
> Have you been building with gcc 3.3, or 4.0? One of the first
> things I did after installing 10.4 was switch over to 3.3 using
> gcc_select, as I had heard of plenty of people having problems with
> building (not just subversion) using the gcc 4.0 that ships with
> 10.4. I have not noticed any problems so far with the builds of
> 1.2 RCs (building 1.2.0 as I type this) that I have done using gcc
> 3.3.
>
> My one attempt at building 1.2.0 RC4 with gcc 4.0 (out of sheer
> curiosity) seemed to build successfully but running make check
> generated a LOT of failures.
>

I've been using 10.4 for a couple of weeks. I've had no problems
building svn with gcc4. No problems building trunk, no problem
building rc tarballs either.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon May 23 21:24:43 2005

This is an archived mail posted to the Subversion Dev mailing list.