[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: building on win32 (branko, you there?)

From: Mark Phippard <MarkP_at_softlanding.com>
Date: 2005-04-14 16:39:58 CEST

"D.J. Heap" <dj@shadyvale.net> wrote on 04/14/2005 10:35:52 AM:

> Nope. I was thinking maybe the locale project just wasn't in the
> dependency/target list for building ALL_TESTS (I use a newer version of
> VS and just tell it to build all 'Release'), but if the build_locale.bat

> doesn't even get generated correctly then something else has gone wrong
> during generation.

I just did a build yesterday using MSVC 6 and following the instructions
in INSTALL. The build_locale.bat file was generated correctly, but it is
not run. As near as I can tell, none of the MSVC projects are dependent
on the "locale" project so the .bat file does not get run. In my case,
when I manually build the project it fails because it cannot find
msgfmt.exe. This is because I inadvertently deleted my gettext folder
thinking I no longer needed it. Perhaps brane ought to include this EXE
in his zip file if it is the only other file we need.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Apr 14 16:41:05 2005

This is an archived mail posted to the Subversion Dev mailing list.