[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SVN 1.2 Roadmap - A question

From: Max Bowsher <maxb_at_ukf.net>
Date: 2005-04-10 01:30:56 CEST

NormW wrote:
> Greetings All,
> Is it intended that SVN 1.2 be usable with the Apache 2.0.x series as
> far as the Apache modules are concerned (eg 2.0.54 due 'soon')?

Yes.

> While waiting for rc2 I note a significant difference in the number of
> exported symbols for NetWare between the versions of Apache (dav.imp),
> and my compiler is looking for something new to try; up to this point
> all my attention has been on 1.2-rc1 and 2.1-dev.

IIUC, Subversion 1.x does not officially try to support Apache 2.1.x. If it
works, it's more-or-less by accident.

Max.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sun Apr 10 01:31:57 2005

This is an archived mail posted to the Subversion Dev mailing list.