[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: mailer.py now should work on Windows - soliciting testers (furtherinformation)

From: Nicklas Norling <exinor_at_exinor.net>
Date: 2005-01-12 12:33:47 CET

> Nicklas Norling wrote:
>> Traceback (most recent call last):
> ...
>> AttributeError: Popen4 instance has no attribute 'wait'
>
> Fixed in r12672.
>
> Thankyou very much for your testing.
> My lack of a Windows set-up to test this in has been showing rather badly.
>
> Max.

Ok, I tested this again and the script now works without any problems.
Hurray!
Still the script and config example comes down with naughty squares in
notepad. Don't forget to set eol-style=native later. I've cutted and
pasted from IE's view of the code so all my testing is done on files with
win32 eol style (in case you are worried about setting it).

The mail itself contains an error line (path not found) since
/usr/bin/diff doesn't exist on a win system, in fact diff doesn't exist at
all. Hmm... Guess I have to do without diff's on win32?

Anyway, happy to be able to help out. Let me know if you need any more
testing.

Thanks!
/Nicke

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Jan 12 13:34:47 2005

This is an archived mail posted to the Subversion Dev mailing list.