[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn nis

From: David Summers <david_at_summersoft.fay.ar.us>
Date: 2004-07-28 06:57:10 CEST

On Mon, 26 Jul 2004 Dovydas.Kulvinskas@cellzome.com wrote:

> Thank you providing others with svn packages for RH systems.
> My problem is:
> I installed svn rpm from the site
> http://the.earth.li/pub/subversion/summersoft.fay.ar.us/pub/subversion/latest/.
> If NIS is enabled (we use it) http server on statup looks up for
> user David. NIS is altered to automount users david home, which is not
> existing. And httpd is hanging forever. If I disable NIS it starts up
> correctly.
> If you have any ideas let me know. I also tryed to create local
> user david. But it does not help :)

I should have re-read the bug report 1456 before I replied. It seems to
have something to do with the way I build the Subversion package. I
will play around with a new version and see if I can
figure out anything. The path
/home/david/rpms/build/subversion-1.0.X/subversion/libsvn_subr/.libs seems
to be showing up, but only in the mod_authz_svn.so and mod_dav_svn.so. I
can do a "readelf -a mod_auth_svn.so | grep -i david" as suggested in the
bug report and find that path.

Hmmm....... Probably something to do with libtool.

-- 
David Wayne Summers          "Linux: Because reboots are for hardware upgrades!"
david_at_summersoft.fay.ar.us   PGP Key: http://summersoft.fay.ar.us/~david/pgp.txt
PGP Key fingerprint =  C0 E0 4F 50 DD A9 B6 2B  60 A1 31 7E D2 28 6D A8 
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Jul 28 06:57:26 2004

This is an archived mail posted to the Subversion Dev mailing list.