[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Comments on INSTALL for 1.1.0-rc1

From: Barry Scott <barry_at_barrys-emacs.org>
Date: 2004-07-21 00:25:14 CEST

Why is the recommended gettext 0.12.1 and not 0.13.0?

libiconv is not with gettext as suggested. It is in
http://mirrors.kernel.org /gnu/libiconv.

The source tar file does not expand correct as the recommended
Unxutils.sourceforge.net
tar does not understand POSIX >100 char filenames. (Thanks to Ben for
explaining
the problem to me).

I'd suggest that INSTALL notes this problem with expanding the tar file
and if
one of the Windows TAR tools works recommend it and point out that the
common
tools like WinZip and unxutils tar do not work.

Barry

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Jul 21 00:28:20 2004

This is an archived mail posted to the Subversion Dev mailing list.