[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Why svn 2.0 may come sooner than we expected

From: Ben Collins-Sussman <sussman_at_collab.net>
Date: 2004-07-02 00:19:40 CEST

On Thu, 2004-07-01 at 17:07, Greg Hudson wrote:
> But we'll have to use APR 1.0 when we use httpd
> 2.2. So, depending on when we expect httpd 2.2, we may wind up going
> straight from 1.1 to 2.0.

Is there some reason to think that we're required to use httpd 2.2 when
it's released? Aren't we allowed to just say, "sorry, SVN works with
httpd 2.0.x and APR 0.9 only?"

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Fri Jul 2 00:21:43 2004

This is an archived mail posted to the Subversion Dev mailing list.