[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] Get msgid bug address into .pot file

From: Branko ─îibej <brane_at_xbc.nu>
Date: 2004-05-05 19:20:59 CEST

Ben Reser wrote:

>On Wed, May 05, 2004 at 05:33:11PM +0100, Branko ??ibej wrote:
>
>
>>Debian stable doesn't have swig-1.3.19, either -- and that's a
>>requirement for anyone who builds from source.
>>
>>
>
>SWIG is also entirely optional and many users will not need or want it.
>Translations is something that many users will want.
>
But also entirely optional. :-)

> The other
>difference is SWIG 1.3.19 is needed because of bugs in SWIG versions
>previous to that, I'd love to have a lower version requirement on that
>but I don't have that option. You'll note that I went out of my way to
>make 1.3.20 and 1.3.21 work without requiring everyone to upgrade to
>them.
>
>
Yep. Again, only the translators -- or rather, those translators that
invoke msgmerge -- have to upgrade. That's on a par with requiring
pytion-2.x to run the tests. I don't think this requirement is too strict.

-- Brane

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed May 5 19:21:50 2004

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.