[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r9487 - in branches/fs-abstraction/subversion: libsvn_fs libsvn_fs_baseline

From: Daniel Rall <dlr_at_collab.net>
Date: 2004-04-27 00:54:32 CEST

Greg Hudson wrote:
> On Mon, 2004-04-26 at 16:02, Garrett Rooney wrote:
>>I'd also say that 'libsvn_fs_base' would be nicer than
>>'libsvn_fs_baseline', to stress that it's a sort of 'base class' for
>>other db based implementations to extend. I'm not sure what exactly
>>'baseline' indicated to me when I first saw it, but it wasn't that.
> I was just following gat's document. I can rename it to "base" if no
> one disagrees. If nothing else, it will eliminate the need to use "bl"
> as an abbreviation, which always seemed terribly opaque to me.

I would prefer "base" to "baseline". I agree that the "bl" abbreviation isn't
entirely obvious.

To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Apr 27 00:54:52 2004

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.