[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

"not under version control" error

From: Mike Javorski <mjavorski_at_spokesoftware.com>
Date: 2004-01-29 02:49:17 CET

UPDATE: I have installed 0.37.0 and the problem remains (I even went
through all the different steps to try and work the problem out of the
system)

--------------------

Sorry for the cross-post but I am not sure if this is a low-level error
that the dev's would have more knowledge of.

I have a subversion repo for my company's website.. And up until today
everything was going great.. I am about to shoot the thing today
however.

Before I get into that though here is the specs:

- Gentoo Linux w/ 2.4.21 kernel
- SVN 0.35.1 (haven't been able to get 0.37.0 to compile yet)
- Apache 2.0.48 (using mod_svn for all repo access)
- DB 4.0.14 (same as apache is compiled against)

We have a repos with two directories. One for our "staging" server, and
one for the "active" server.

Well I tried doing a merge from the staging branch to the active branch
and for some reason it complains of on file
"images/something_something_something.gif" is not under version control.

Well that's odd to begin with. So I did svn cleanup's on both WC's,
re-checked both WC's out from scratch, reloaded the repo from a current
backup, reloaded the repo from the backup just before the file was added
and repeated all the commits between that and HEAD (only 10 or so) and
still I get the same error..

I am at my wits end here..

Anyone have any brilliant ideas that I may have overlooked?? Please :-D.

- Mike

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Fri Jan 30 07:11:29 2004

This is an archived mail posted to the Subversion Dev mailing list.