[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: make test failures with r8383

From: Blair Zajac <blair_at_orcaware.com>
Date: 2004-01-26 21:45:10 CET

kfogel@collab.net wrote:
>
> Blair Zajac <blair@orcaware.com> writes:
> > I'll run it under valgrind and see if anything shows up.
>
> Awesome, thanks.
>
> > This is just 'make check', so ra_local.
>
> Okay, I'll run that next.
>
> > Output from running lt-time-test:
> > % ./.libs/lt-time-test
> > PASS: lt-time-test 1: test svn_time_to_cstring
> > PASS: lt-time-test 2: test svn_time_from_cstring
> > PASS: lt-time-test 3: test svn_time_from_cstring (old format)
> > PASS: lt-time-test 4: test svn_time_[to/from]_cstring() invariant
> > Segmentation fault (core dumped)
> >
> > If I get some cycles today, I'll take a greater look into it.
>
> Cool.

Well, I don't know what happened, but I upgraded to apr/apr-util/httpd-2.1
CVS HEAD last night and built subversion 0.37.0 against it and everything
passed make test just fine.

So unless I see another problem like this, I won't look at this
issue any more.

In the mean time, I have set up a smoke system running svntest,
so at least one good thing has come out of it.

Best,
Blair

-- 
Blair Zajac <blair@orcaware.com>
Plots of your system's performance - http://www.orcaware.com/orca/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Jan 26 21:45:45 2004

This is an archived mail posted to the Subversion Dev mailing list.