[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SPAM[RBL] Re: CHANGES: Suggestion

From: Jostein Chr. Andersen <jostein_at_josander.net>
Date: 2003-11-27 20:22:20 CET

On Thursday 27 November 2003 17.29, Mike Mason wrote:
> This release makes an incompatible change to the Subversion database.
> Repositories created with versions of Subversion prior to 0.34 will
> not work with Subversion 0.34. To upgrade, first use 'svnadmin dump'
> with your existing Subversion binaries. Then upgrade your binaries to
> 0.34, and use 'svnadmin load' to create a new repository from your
> dumpfile. Don't forget to copy any custom configuration/hooks from the
> old to the new repository.
>
>
> Wordy stuff like "said repositories" is less clear for non-native
> English speakers. I tend to write stuff, then attempt to remove 2
> words from any sentence over 10 words long. It's a useful exercise.

Thanks Mike! I'm stealing everything you writes here! :-)
As a non-native English speaker, I can assure you that "said
repositories" are less clear.

Jostein

-- 
Jostein Chr. Andersen <jostein@josander.net>
http://www.josander.net/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Nov 27 20:25:06 2003

This is an archived mail posted to the Subversion Dev mailing list.