[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problems building package with supplied libtool in 0.33.1

From: Jostein Chr. Andersen <jostein_at_josander.net>
Date: 2003-11-19 19:06:05 CET

On Wednesday 19 November 2003 18.30, Christian Schaffner wrote:

I think this is a developer case, so I'm cc'ing this to
dev@subversion.tigris.org

> Peter O'Gorman was suggesting that maybe a patched libtool was used
> during the creation of the 0.33.1 tarball. Version 0.33.0 didn't have
> these problems. What do you think?

Well, I don't have the solution. I use Linux From Scratch (LFS) wich use
very basic packages and few patches. My libtool is not patched.

This is (what I think is) my related tools (maybe someone else have a
clue):

  automake 1.7, make 3.80, autoconf 2.57, libtool 1.5

I will provide more info if needed.

Jostein

-- 
Jostein Chr. Andersen <jostein@josander.net>
http://www.josander.net/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Nov 19 19:07:13 2003

This is an archived mail posted to the Subversion Dev mailing list.