[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

--rev-prop or --revprop?

From: Julian Foad <julianfoad_at_btopenworld.com>
Date: 2003-10-27 20:43:41 CET

subversion/clients/cmdline/main.c says:

      /* ### Perhaps the option should be named "--rev-prop" instead?
             Generally, we do include the hyphen; the only reason not to
             here is that in code and emails we almost always refer to
             them as "revprops", like with "wcprops". So this
             inconsistency is justified in the name of consistency. How
             distressingly typical. Thoughts? :-) */
      {"revprop", svn_cl__revprop_opt, 0,
                        "operate on a revision property (use with -r)"},

Please can we change it to --rev-prop for the users' sake?

- Julian

To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Oct 27 20:42:43 2003

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.