[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

I have a problem that install subversion, Can you help me?

From: Li HaiChen <mikeche6361_at_hotmail.com>
Date: 2003-07-01 05:54:08 CEST

Subversion Group:
 When i decompress neon-0.23.9-1.i386.rpm,there is a error occured, that
error is " zlib>=1.1.4 is needed by neon-0.23.9-1 ", I have download a rpm
package of zlib.1.1.4-4.i386.rpm,but when I decompressed it from linux, I'm
told that it's conflicts with zlib-1.1.3-25.7.So I want to uninstalling
zlib-1.1.3-25.7,but it's also failed because some of utilty used it.
  So what can I solved this problem? My liunx's version is Linux 7.1.

  Thank you.
                             Haichen.li 2003/07/01

享用世界上最大的电子邮件系统— MSN Hotmail。 http://www.hotmail.com

To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Jul 1 06:33:45 2003

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.