[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] Issue #1295

From: <cmpilato_at_collab.net>
Date: 2003-05-09 02:03:19 CEST

Mark Grosberg <mark@nolab.conman.org> writes:

> > I think I'd feel better about seeing this as a memmove().
> The memmove would be slower but it would keep the order. That's why I did
> this before the sort, so I could use the more efficient trick.
> If you want, I'll happily change it to a memmove(). Whatever you guys
> want...

Nah, it's all good. Keep it however you want it.

> > Icky poo. Please use the same style as the rest of the function
> > headers on a per-file basis. For this file (as for all of Subversion),
> > we have a single space before our parameter names, like:
> I thought I was. Sorry.
> Want me to change it and re-submit patch?

Please. And add a log message, as I think others have recommended.

To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Fri May 9 02:07:37 2003

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.