[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn 0.18 broken or undocumented feature

From: solo turn <soloturn99_at_yahoo.com>
Date: 2003-02-25 22:41:24 CET

0.18 client works with 0.16 server, but not with 0.18 server.
(i.e. change to global, http-.. was successful ;) )

0.17 server workfs with 0.16 server, but not with 0.18 server.
(i.e. no change in client config was necessary)

--- Ben Collins-Sussman <sussman@collab.net> wrote:
> solo turn <soloturn99@yahoo.com> writes:
>
> > let me try to explain it again:
> >
> > - connecting to a 0.18 server (collab.net) fails.
> > - connecting to a 0.16 server works
> > - client is behind a proxy
> > - with any version of the client (0.17, 0.18)
> > - client on solaris or w2k
> >
> > the error is:
> > $ svn co http://svn.collab.net/repos/svn/ bla
> > svn: RA layer request failed
> > svn: The path was not part of a repository
> > svn: PROPFIND of /: 403 Forbidden
> >
> > so i think you changed something which did NOT go into the
> CHANGES
> > file. either the repository url above is wrong (but it was a copy
> out
> > of the browser), or the server reacts in a strange way.
>
> Is it perhaps the fact that the proxy variables in
> ~/.subversion/servers are now named "http-proxy-*" ?
>
> (Move your ~/.subversion directory out of the way, and re-run 'svn'
> to
> have the directory regenerated with the new default templates.)

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, more
http://taxes.yahoo.com/

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Feb 25 22:42:09 2003

This is an archived mail posted to the Subversion Dev mailing list.