[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Which Berkeley version to use?

From: Karl Fogel <kfogel_at_newton.ch.collab.net>
Date: 2003-02-25 21:41:58 CET

Mike Wright <subversive@theorb.net> writes:
> However, in a recent post, "RE: pitiful dav performance" from
> Brandon Ehle, he makes the comment, "This is a known bug of using
> Apache2 with DB-4.0.14".
>
> In light of this could someone direct me with regard to the
> appropriate BerkeleyDB version to use?

"Officially", we're still on 4.0.14. Some people have started using
4.1.x already, partly to blaze the trail and partly because they were
having problems that seemed to be alleviated by upgrading Berkeley.

We will upgrade our BDB requirement before 1.0. For now, I'd say
stick with 4.0.14 unless/until you have trouble then try a higher one.

See

   http://subversion.tigris.org/issues/show_bug.cgi?id=957

for an issue that we'll want to resolve before we upgrade.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Feb 25 22:16:56 2003

This is an archived mail posted to the Subversion Dev mailing list.