[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Antwort: Re: Installing SVN Server on Windows using just binary distributions?

From: Jostein Christoffer Andersen <jostein_at_josander.net>
Date: 2003-02-17 07:52:12 CET

On Monday 17 February 2003 07.34, Markus.Gebhardt@etas.de wrote:

> I made the experience that the standard service (localsystem)
> doesn't see the enviroment variables (at least in W2000),
> neither the user (ocviously) nor the system environment (!) variables.
> I had an apache service running on the standard "LocalSystem" account
> and the cgi scripts didn't find executables - all in the environment
> $PATH$. Setting up a dummy user and running the service by "start
> as.." from this user account, the executables were found.

And it seems to work on my XP (system)..

Thanks to all for writing about this. I will register all required dll's
as KnownDLLs with the Windows installer.

Jostein

-- 
----------------------------------------------------------------------
Jostein Christoffer Andersen <jostein@josander.net>
http://www.josander.net/
Public PGP Key:
Key: http://www.josander.net/pub_keys/jostein_josander.net.asc
----------------------------------------------------------------------
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Feb 17 07:53:22 2003

This is an archived mail posted to the Subversion Dev mailing list.