[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Repository auf ncpmount

From: Helfried Behrendt <helfried.behrendt_at_complete-networks.de>
Date: 2003-02-10 15:25:45 CET

Hi
I found the following Problem.
Using the current Subversion / svnadmin to create an repository on an
directory mounted with ncpmount (novellserver) does not work. From an
windows xp WS with novell Client or using a local directory works just
fine.
Used versions ncpfs from suse is version 2.2.19 /18 :
The Output of svnadmin is:

sub-me:/mnt/svn # svnadmin create svn
svn: Berkeley DB error
svn: Berkeley DB error while creating environment for filesystem svn/db:
Invalid argument
sub-me:/mnt/svn #
sub-me:/mnt/svn # ls
. .. ALLE Entwicklung OFFICE QM Verwaltung svn
sub-me:/mnt/svn # ls svn/db
. .. DB_CONFIG __db.001
That is the content of the db subdirectory.

I have all needed rights to do anythink.

Creating an repository local and move/copy it to the mount doesn't work
either with mod_dav_svn. The copy is okay, because I moved it back to my
local Filesystem and it works fine.

Helfried Behrendt

helfried.behrendt@complete-networks.de

 CONFIDENTIALITY NOTICE:
This message is intended only for the use of the individual or entity to
which it is addressed, and may contain information that is privileged,
confidential and exempt from disclosure under applicable law.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Feb 10 23:23:46 2003

This is an archived mail posted to the Subversion Dev mailing list.