[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Problem with version 0.16.1 ?

From: <andreas.wieweg_at_obbit.se>
Date: 2003-01-23 12:18:20 CET

I have just installed Subversion 0.16.1 with the installer.

I have created a repository with svnadmin it seems to work.

Then I try to import a directory to the repo. It doesn't work.
What do I do wrong ?
Below is the output from the command client

Regards
/Andreas Wieweg

*******************************************
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\:
svn --version
svn, version 0.16.1 (r4276)
   compiled Jan 11 2003, 02:19:18

Copyright (C) 2000-2003 CollabNet.
Subversion is open source software, see http://subversion.tigris.org/

The following repository access (RA) modules are available:

* ra_dav : Module for accessing a repository via WebDAV (DeltaV) protocol.
  - handles 'http' schema
  - handles 'https' schema
* ra_local : Module for accessing a repository on local disk.
  - handles 'file' schema
* ra_svn : Module for accessing a repository using the svn network protocol.
  - handles 'svn' schema

C:\:
svnadmin create c:\repo

C:\:
cd test

C:\test:
svn import file:///c:/repo . -message 'arne'
svn: Invalid argument
svn: Safe data:
Hush
... was followed by non-ascii byte 229.

Non-ascii character detected (see above), and unable to convert to UTF-8.

C:\test:

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Oct 14 02:09:10 2006

This is an archived mail posted to the Subversion Dev mailing list.