[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 0.16 client with 0.17 server?

From: <david_at_summersoft.fay.ar.us>
Date: 2003-01-21 22:09:26 CET

I've not seen these types of problems (but I think these questions were
answered in later emails). The problem I was seeing, which may have
morphed during the thread, was the ra_svn hang problem. I'll be running
some tests tonight to try to localize the problem.

My next RPM changes will be to add the make davcheck stuff to the RPMS.
I've almost always had the RA_LOCAL stuff, and I just added the RA_SVN
stuff last week.

Unfortunately that will make RPM generation much longer yet again as it
will have to run through 3 sets of tests instead of one, but I'd rather be
safe than sorry. :-)

Also, each test can be turned off individually in the RPM SPEC file so if
a person is confident there are no problems, they can generate the RPM
without running any of the tests, if desired (not recommended for
production environments, of course).

On Tue, 21 Jan 2003, Greg Stein wrote:

 Hmm. In fact, I think we may have a problem in a pure 0.17 environment,
 which may be what David Summers is seeing. Consider include/svn_dav.h:
 

-- 
David Wayne Summers          Linux: Because reboots are for hardware upgrades!
david_at_summersoft.fay.ar.us   PGP Key: http://summersoft.fay.ar.us/~david/pgp.txt
PGP Key fingerprint =  C0 E0 4F 50 DD A9 B6 2B  60 A1 31 7E D2 28 6D A8 
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Oct 14 02:04:57 2006

This is an archived mail posted to the Subversion Dev mailing list.