[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn client issue/question

From: Peter Davis <peter_at_pdavis.cx>
Date: 2003-01-01 01:14:21 CET

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Sunday 29 December 2002 05:37, Michael Kefeder wrote:
> I get asked for the password of the logged in user and then for
> username/password - and it works. But import doesn't, that is what
                                    ^^^^^^^^^^^^^^^^^^
I think that's probably where the confusion originated, because it sounds
like you're saying import didn't ask for user/password. But it just
doesn't work. Okay.

Actually, I'm still confused about your original email. Does using the
"--username" option change the behaviour?

> confused me. That special repository "repos" has no anonymous http
> access (there isn't even an entry in httpd.conf) because it contains the
> history of the server setup, nothing anybody else but the admin should
> be able to see. So "logging in" with svn list works but logging in to
> commit doesn't, that's what i meant.

- --
Peter Davis
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE+EjLfhDAgUT1yirARAr86AJ93vvftComfj5FDdbDJ4GfEiUEu4QCfeF84
JeMpDPxG2yObDALcfuBQttA=
=Ih7A
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Jan 1 01:15:12 2003

This is an archived mail posted to the Subversion Dev mailing list.