[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

http://subversion.tigris.org/...WARNING

From: Andreas J. Koenig <andreas.koenig_at_anima.de>
Date: 2002-12-23 12:23:32 CET

The folder

http://subversion.tigris.org/servlets/ProjectDocumentList?folderID=260

still contains the "WARNING" with the following text:

       WARNING: The release tarballs below will NOT necessarily work
       when compiled against arbitrary versions of httpd or apr.
       Subversion is still developing rapidly, and as a rule,
       Subversion is defined to compile against the HEAD of httpd and
       apr; any other combination of packages may not work. Please
       don't ask for help unless you're using the latest versions of
       everything. (In the near future, we'll start claiming
       compatibilty with specific versions of apr and httpd.)

I believe, this warning is obsolete and can be deleted. Needless to
say it is intimidating?

-- 
andreas
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Dec 23 12:24:19 2002

This is an archived mail posted to the Subversion Dev mailing list.