[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: rev 3151 - clients/rapidsvn/trunk/src/tests/svncpp

From: Daniele Nicolodi <daniele_at_grinta.net>
Date: 2002-09-11 14:29:16 CEST

On Wed, Sep 11, 2002 at 02:11:13PM +0200, Alexander Mueller wrote:

> So I still prefer the rule "Names representing methods or functions must
> be verbs and written in mixed case starting with lower case", "doSwitch"
> and "doExport"; the other methode names I would leave untouched.

As i have already said this could be confusing. I my opinion a common
naming stategy in needed inside APIs.

Ciao

-- 
Daniele
		    --- http://www.grinta.net ---
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Sep 11 14:30:11 2002

This is an archived mail posted to the Subversion Dev mailing list.