[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

SVN 0.14.2 Cygwin Binaries

From: Hubert Hoegl <Hubert.Hoegl_at_t-online.de>
Date: 2002-09-03 15:02:01 CEST

I compiled the Subversion client and the packages it
depends on with the Cygwin compiler. It consists of
svn 0.14.2, db 4.0.14, apr 0.9.0, apr-util, and
neon 0.23.2. The binaries and other auxiliary files
are available here:

  http://141.82.31.129:8080

To run SVN you will need a minimal Cygwin
installation (I use version 1.3.12-4) with the
additional packages libgdbm and libiconv2.
Expand PATH so that the DLLs in
/usr/local/apr/bin and /usr/local/apr-util/bin
are included.

Cheers,

Hubert <Hubert.Hoegl@t-online.de>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Sep 3 17:07:35 2002

This is an archived mail posted to the Subversion Dev mailing list.