[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Neon woes

From: Sander Striker <striker_at_apache.org>
Date: 2002-06-03 11:35:54 CEST

> From: brane@xbc.nu [mailto:brane@xbc.nu]
> Sent: 03 June 2002 11:20

> Neon 0.21.0 doesn't even compile on Windows.

I ran into the same problem after committing the
neon update, when I wanted to test on my windows
box. Not really wanting to revert I eventually
got it to work on windows. It's quite straightforward,
albeit not out of the box.

> I'd like to revert the upgrade until it does.
> Is there any really strong reason we should be using
> 0.21.0 (except for the mod-deflate stuff)?

No, not really, apart from it being the latest neon release.
You need two patches to neon to get it to work on windows.
One I sent to the list and one Joe sent to the list.

There is another problem that has rissen its ugly head:
neon now requires zlib, otherwise svn will fail on the
deflate stuff. I thought that was supposed to be
transparent, but apparently it isn't (yet?).
 
> Brane

Sander

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Jun 3 11:27:52 2002

This is an archived mail posted to the Subversion Dev mailing list.