[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Installing Subversion

From: Peter Davis <pdavis152_at_attbi.com>
Date: 2002-04-12 19:50:15 CEST

On Friday 12 April 2002 10:06, you wrote:
> Peter Davis <pdavis152@attbi.com> writes:
> > Being just a little competent in C, I fetched the latest subversion
> > sources and patched in all the changes in the calls to apr_brigade_*(),
> > which take two arguments instead of one like before. But if people don't
> > want to do that by hand, it looks like it is no longer possible to build
> > any current released version of svn with the current apr.
>
> I deny that claim. :-)
>
> I just updated (just a half-hour ago!) my svn working copy (r1679),

                                                             ^^^^^^^
I'm using r1587, which was the m10.2 release. Something changed between now
and then: attached is the diff that I made to get 1587 to compile with apache
2.0.35.

> then updated the apr and apr-util trees as well. I then did a 'make
> clean' and completely rebuilt everything without a hitch.
>
> So the question is, what are we doing differently?
>
> Hm. Wait. I'm not building mod_dav_svn. Lemme see if I can

Yes, it only happens with mod_dav_svn.

> reproduce.

-- 
Peter Davis


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org

  • text/x-diff attachment: diff
Received on Fri Apr 12 19:51:12 2002

This is an archived mail posted to the Subversion Dev mailing list.