[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [issues@subversion.tigris.org: [Issue 455] - need to enable persistent connections]

From: Branko Čibej <brane_at_xbc.nu>
Date: 2001-09-20 20:14:00 CEST

Joe Orton wrote:

>I guess you didn't get this...
>
>----- Forwarded message from issues@subversion.tigris.org -----
>
>From: issues@subversion.tigris.org
>To: joe@tigris.org
>Cc:
>Date: 20 Sep 2001 09:04:50 -0000
>Subject: [Issue 455] - need to enable persistent connections
>
>http://subversion.tigris.org/issues/show_bug.cgi?id=455
>
>joe@tigris.org changed:
>
> What |Old Value |New Value
>==================================================================================
> CC| |joe@tigris.org
>----------------------------------------------------------------------------------
>
>
>
>------- Additional Comments From joe@tigris.org 2001-09-20 02:04 -------
>I've got a similar ping time and haven't seen any problems with
>updates since rev79 (on Linux). Can you get a neon debugging trace of
>a failing
>session, Branko? (switch the #if 0 in ra_dav/session.c)
>
>----- End forwarded message -----
>

I haven't seen this problem with the last several commits. I'll
definitely try this if it turns up again. Thanks.

-- 
Brane �ibej   <brane_at_xbc.nu>            http://www.xbc.nu/brane/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Oct 21 14:36:42 2006

This is an archived mail posted to the Subversion Dev mailing list.