[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: tigris.org doesn't render in mozilla

From: <cmpilato_at_collab.net>
Date: 2001-05-14 18:05:01 CEST

pete collins <petejc@collab.net> writes:

> > I've been using Mozilla .8 and .8.1 for months -- I've not had any
> > problems viewing the subversion site, ever after the recent large
> > upgrade. Any ideas why it barfs for you, and not for me or Karl?

<snip>

> So it looks like a problem on the 0.9 BRANCH.
>
> Just thought i'd mention it.
>
> Thanks

No, thank you, Pete, for mentioning it. Call me crazy, but it really
pisses me off when I see glaringly "bad HTML" on a website. HTML
writers take for granted far too often the fact that some team of
folks doing Netscape or IE or Mozilla or lynx has to sit around and
think of all the really, really stupid ways a person can compose
crappy non-standard HTML.

Ben, will you please address the real issue here, which is NOT that
some flavors of Mozilla will bend over backwards for you and some
won't, but that we as computer- and Web-savvy guys and girls should
know better than to publish that kind of rubbish? Or point me to
someone else I can bitch at, please. :-)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Oct 21 14:36:30 2006

This is an archived mail posted to the Subversion Dev mailing list.