[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Possible web server prob

From: Kieran Barry <kieran_at_esperi.demon.co.uk>
Date: 2001-04-17 23:26:02 CEST

Hi,

I just went to look for the design doc Karl mentioned earlier through
the "Browse the CVS repository over the web" link on:
http://subversion.tigris.org/project_source.html

(The link is from the page source is:
<a href="/source/browse/subversion/">
      Browse the CVS repository over the web</a>
      </li>
      </ul>

Anyway, my browser didn't like it.

So I tried the old-fashioned way:

cuchulainn:kieran$ telnet subversion.tigris.org 80
Trying 64.208.42.40...
Connected to subversion.tigris.org.
Escape character is '^]'.
GET /source/browse/subversion/ HTTP/1.0

HTTP/1.1 302 Found
Date: Tue, 17 Apr 2001 21:16:12 GMT
Server: Apache/1.3.9 (Unix) ApacheJServ/1.1
Location: http://www.tigris.orgsource/browse/subversion/
                            ^^^^^^^^^
Connection: close
Content-Type: text/html

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<HTML><HEAD>
<TITLE>302 Found</TITLE>
</HEAD><BODY>
<H1>Found</H1>
The document has moved <A
HREF="http://www.tigris.orgsource/browse/subversion/">here</A>.<P>
<HR>
<ADDRESS>Apache/1.3.9 Server at tigris.org Port 80</ADDRESS>
</BODY></HTML>
Connection closed by foreign host.

Don't know who the webmaster is, but perhaps someone could mention the
missing / to him?

regards

Kieran
Received on Sat Oct 21 14:36:28 2006

This is an archived mail posted to the Subversion Dev mailing list.