[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn_delta_read_fn_t

From: Karl Fogel <kfogel_at_galois.collab.net>
Date: 2000-09-06 16:33:08 CEST

Jim Blandy <jimb@savonarola.red-bean.com> writes:
> I'm finding that this is useful in non-delta contexts. Would anyone
> mind if I rename it to svn_read_fn_t, and move it to svn_types.h?
> It's a pretty generic `utility' definition.

Sounds good to me.
Received on Sat Oct 21 14:36:07 2006

This is an archived mail posted to the Subversion Dev mailing list.