[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Problems on Vista....! RE: Which version of Tortoise should I download to work on Vista

From: Ignacio Boza <iboza_at_montedelbarco.com>
Date: 2007-03-21 00:25:29 CET

Hello. I am experiencing serious problems on Vista with Tortoise and
Internet Explorer and Outlook. Actually Outlook stops connecting once
Tortoise is installed and also, Explorer is crashed when Tortoise is
running. Some help please!

-----Mensaje original-----
De: Tobias Schäfer [mailto:tobiasschaefer@gmx.de]
Enviado el: Martes, 20 de Marzo de 2007 12:33 p.m.
Para: users@tortoisesvn.tigris.org
Asunto: Re: Which version of Tortoise should I download to work on Vista

On Tuesday 20 March 2007 17:28, Ignacio Boza wrote:
> Guys:
> Please confirm which version of Tortoise should I download to work on
> Vista? Thanks,

The latest stable release 1.4.3 works on Vista. There are some problems
which are listed here: http://tortoisesvn.net/node/269
but fixed in the nightly build.

Tobias

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Wed Mar 21 00:25:48 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.