[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TortoiseSVN 1.5.0-alpha1 - compatibility

From: Stefan KŁng <tortoisesvn_at_gmail.com>
Date: Sat, 22 Mar 2008 15:56:51 +0100

Ulf Zibis wrote:
> Hi,
>
> in the compatibility concerns I read:
>
> "This version will upgrade your working copies automatically to the new
> version. If you have other Subversion clients you use, do /not/ install
> this release unless you have 1.5.x versions of those clients too."
>
> As I'm using nightly builds since long time, to benefit from the new
> features, parallel to the client of the NetBeans IDE 6.01 I ask:
> Do you know if NetBeans IDE 6.01's svn client is compatible with the new
> version of the working copies?

If you're using the nightly builds from the /latest folder, then you
already have the new working copy format.
If however you're using the nightly builds from the 1.4.x branch, then I
doubt that your IDE's svn client would be compatible.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net

Received on 2008-03-22 15:57:10 CET

This is an archived mail posted to the TortoiseSVN Dev mailing list.