[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] how to determine/change svn version used by eclipse/subclipe

From: Kevin T <ktomasek_at_intersil.com>
Date: Fri, 19 Jun 2009 10:26:44 -0700 (PDT)

our svn server is version 1.5.xx, linux based, rpm installed.

our svn client is also version 1.5.xx, which has been compiled and distributed via network path for all users.

apparentlty version 1.1.6 of subclipse is based on version 1.6 of svn.

if i checkout code from within the eclipse gui, then try to view/status/update via the command line svn it get the standard 'svn: This client is too old to work with working copy '.' ' message.

it would be very nice to be able to tell eclipse to use the network installed version of the svn client as opposed to the built in version.

how is this done?

i have seen the python script to change versions but it is unclear to me whether i am changing versions of the working copy or the repo.

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2363587

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-06-19 19:27:26 CEST

This is an archived mail posted to the Subclipse Users mailing list.