[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Svnant 1.2.1- propget doesn't support the "url" attribute

From: Mark Phippard <markphip_at_gmail.com>
Date: Fri, 19 Jun 2009 10:41:12 -0400

On Fri, Jun 19, 2009 at 10:39 AM, Saberex<Saberex_at_gmx.net> wrote:

> thanks for your fast reply, I found some information regarding this function
> it was a bug seemed to be fix in svnant 1.1. Since I´ am using version 1.2.1
> it´s still a bug or I don´t use svnant as expected.
>
> I tried the following:
>
> <exec executable="svn" output="all.properties" >
>  <arg line="propget svn:externals
> https://my.svn.server/all/branches/Test_1.0" />
> </exec>
>
> This writes out the externals into a file. Maybe I can redirect the output
> into a property.
> It´s not the Holy Grail, but fits for my needs. Now it´s time see how to
> parse the filecontent and replace the location.

If your goal is to not checkout the externals, you should look at my
suggestion. It is not possible to change the property in the
repository.

-
Thanks

Mark Phippard
http://markphip.blogspot.com/

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=2363531

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-06-19 16:41:38 CEST

This is an archived mail posted to the Subclipse Users mailing list.