[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Re: Subclipse 1.3.13 makes latest TortoiseSVN 1.4.8-12137 obsolete

From: steveking <steveking_at_gmx.ch>
Date: Thu, 17 Apr 2008 19:46:47 +0200

Steven Schwartz wrote:
> I am running Subclipse 1.3.13 inside Eclipse Version: 3.3.2 Build id:
> M20080221-1800. TortoiseSVN 1.4.8-12137 is running under Window XP Pro.
>
>
>
> I check out a project trunk using T-SVN in the windows file explorer.
> Full functionality there. I then open the project in Eclipse, and use
> Subclipse to run “svn update”. I now go back to file explorer and try
> to use tortoise to run “svn update”, but I get
>
>
>
> This client is too old to work with working copy …; please get a new
> Subversion client.
>
>
>
> This /is/ the most recent client.

Not really: you're using a Subclipse 1.5 beta build, so you have to use
an 1.5 beta build of TSVN too:
http://tortoisesvn.net/node/312

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-04-17 20:20:43 CEST

This is an archived mail posted to the Subclipse Users mailing list.