[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Issue 569 - Java project loses connection to Subversion repository

From: Nicholas Bargovic <nbargovic_at_discoverymachine.com>
Date: 2006-10-20 22:01:10 CEST

Hello,

 

I filled the below bug report about Subclipse loosing connection to my
subversion project. The URL to the issue is below, along with the response.
My apologies for not reporting the problem to this e-mail address first.

 

I have done as instructed, and upgraded my SVN to 1.4, and installed the
Subclipse 1.1.7 with JavaHL 1.4, and I still am loosing connection. It is
often at times of doing an svn lock command, but not always. To re-gain
connection I need to restart eclipse with a -clean flag, or do a fresh
checkout of my project.

 

Any insight on this would be much appreciated.

 

 

Nick Bargovic

Software Engineer

Phone: 570-601-1336

NBargovic@DiscoveryMachine.com

 

 

 

 

http://subclipse.tigris.org/issues/show_bug.cgi?id=569

 

User markphip changed the following:

 

                What |Old value |New value

============================================================================
====

                  Status|NEW |RESOLVED

----------------------------------------------------------------------------

----
              Resolution|                          |INVALID
----------------------------------------------------------------------------
----
 
------- Additional comments from markphip@tigris.org Tue Oct 10 11:53:25
-0700 2006 ------- My guess would be that you are using JavaSVN.  It does
not have support for the
1.4 working copy format yet and when it gets touched by a 1.4 client the WC
is upgraded at which point everything in Subclipse looks unversioned.
 
Obtain the 1.4 JavaHL binaries and the problem will go away.
 
In the future, please use the users@ mailing list prior to entering an
issue. 
This is spelled out clearly in our issue tracker guidelines:
 
http://subclipse.tigris.org/project_issues.html



image006.jpg image005.png image001.gif
Received on Fri Oct 20 22:04:22 2006

This is an archived mail posted to the Subclipse Users mailing list.